Click here to sign up  Click here to go to the galleries  Click here to go to the code of conduct  Click here to go to the video page  Click here to go to the SW Meets page
Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 43 of 43

Thread: Non-starting problem

  1. #41 Re: Non-starting problem 
    club member Club Member nightsurfer's Avatar
    Join Date
    Oct 2018
    Location
    Cambridgeshire
    Posts
    67
    Thanks Ed.
    It's been running fine. Only gets just above 90 degrees when stuck in traffic and then rarely hits 100 degrees.
    I've also been running with cooler plugs.
    I was wondering if there was something I could use to flush the muck out of the cooling system before refilling with the correct coolant.
    Glad you're enjoying my takes of woe. Hopefully there's light at the end of the tunnel now.
    Reply With Quote  
     

  2. #42 Re: Non-starting problem 
    club member Club Member
    Join Date
    May 2016
    Posts
    184
    I was wondering if there was something I could use to flush the muck out of the cooling system before refilling with the correct coolant.
    Glad you're enjoying my takes of woe. Hopefully there's light at the end of the tunnel now
    I flushed my Roadster out about 8 times with a large bucket under the detached rad & hoses. I then used dishwasher cleaner from Aldi iirc £1.75 for a pack of 2 bottles and just used 1 of them . Allowed the engine to get hot and drove it a few miles and that removed further brown stuff that was in the cooling system.
    Reply With Quote  
     

  3. #43 Re: Non-starting problem 
    club member Club Member nightsurfer's Avatar
    Join Date
    Oct 2018
    Location
    Cambridgeshire
    Posts
    67
    Great idea. Thank you. I'll call into my Aldi tomorrow on the way home and see if I can pick some up.
    Reply With Quote  
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •