Click here to sign up  Click here to go to the galleries  Click here to go to the code of conduct  Click here to go to the video page  Click here to go to the SW Meets page
Results 1 to 1 of 1

Thread: 'Just' a split in the feed hose to the clutch master

  1. #1 'Just' a split in the feed hose to the clutch master 
    club member Club Member Patrick's Avatar
    Join Date
    Nov 2011
    Posts
    395
    Sometimes you shouldn’t touch a thing, although in this case it was probably good I did. Sportster clutch pipe from the reservoir to the master had a split so it leaked everywhere – outside the cabin luckily.





    So I thought I’ll fix that and also change the adapter into the master cylinder, that broke a while back and I patched with a hose clamp in a Halfords car park, so it’s been on the list for a while.

    Took the master off (bolts in the wrong way so had to take the entire mount out – this must have happened last time I had the pedal box out, or when I made the printed clutch cylinder mount, as you can’t get the bolts in that way round normally. It turned out to be a good thing as one bolt had backed almost all the way off so it was a good catch to fix it.

    While moving the master cylinder I broke the hard line connection to the end of it, turns out it wasn’t a great flare I made years ago, so was another good catch. Got a much better hydraulic flare tool now so put a double flare into it. Still a bit fiddly under the dash with limited room but much easier than the old tool I used to use.



    Installed the new hose adpater plastic tube into in the new adapter in the top of the master, installed a new feed hose for the brake fluid and reassembled everything.



    Went to bleed the system, nothing came out the bleeder. Even with over 20 PSI in the brake system!

    Took the slave cylinder off, cracked the host off. The worst grey rubbish you can imagine came out the pipe. The bleeder on the slave cylinder was ok, but the passage behind it was blocked up with some pretty solid gunk. With that cleared the system was good to bleed.

    Bled the system after a lot of cursing and several rounds had a decent pedal.

    Cleaned up went in for a bit to wash hands, came out – no pedal. Tried a bleed again, loads more air so turns out the master cylinder is hosed. Looks like it might have blown an seal inside which is where the gunk probably came from. That then clogged up the the other end.

    To be on the safe side, ordered a new master and slave cylinder, overnight parts from eurocarparts in Basingstoke, lucky they had one of each in stock from pagid.



    Fitted those this morning followed by 3 rounds of bleeding, seemed OK second time – enough to let the car roll pushing on the clutch, but couldn’t put it in gear when the engine on. So one more clutch bleed and now it’s all good. Infact the clutch is better than it has been in a long time.

    All because of a crack in a rubber hose!





    The good thing was it was fixed so we were able to attend Classic Car Sunday at http://www.thedepartureloungecafe.co.uk/ - first weekend of every month during the summer, worth a visit if you're in the Hamphire/Berkshire area.





    Last edited by Patrick; 07-08-2022 at 08:47 PM.
    BMW E30 Sportster 2005 - M20B28 - Build Log and Updates http://www.msportster.co.uk/
    http://www.modelog.co.uk/
    http://www.mustang67.co.uk/
    Reply With Quote  
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •